Article ID: 951293 - Last Review: July 8, 2008 - Revision: 1.1

Error message when you enter logon credentials after an Outlook Web Access session times out in Exchange Server 2007: "Server Error in '/ExchWeb/bin' Application"

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SYMPTOMS

Consider the following scenario:
  • You have a mailbox that is located on a server that is running Microsoft Exchange Server 2003.
  • You try to access a mailbox by using Microsoft Office Outlook Web Access through a server that is running Microsoft Exchange Server 2007 Client Access Server (CAS).
  • You log on to Outlook Web Access by using forms-based authentication.
  • The Outlook Web Access session times out after a period of inactivity.
  • You click Check New Email, or you click the top-level folder in the Inbox.
In this scenario, a logon page is displayed. When you enter the logon credentials, you receive an error message that resembles the following error message:
Server Error in '/ExchWeb/bin' Application.
The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested Url: /exchweb/bin/auth/logon.aspx

CAUSE

This problem occurs because Outlook Web Access is redirected to the "https://server/exchweb/bin/auth/logon.aspx" link instead of to the "https://server/exchweb/bin/auth/owalogon.asp" link.

RESOLUTION

Update information

To resolve this problem, install Update Rollup 3 for Exchange Server 2007 Service Pack 1 (SP1). For more information about Update Rollup 3 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:
Description of Update Rollup 3 for Exchange Server 2007 Service Pack 1 (http://go.microsoft.com/fwlink/?LinkId=152557)
For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

The default value of the cookie time-out setting is 15 minutes. The cookie time-out setting for Outlook Web Access can be found in the registry in the locations that are described in the following table.
Collapse this tableExpand this table
Exchange Server 2003 back-end serverExchange Server 2007 CAS server
Registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWEB\OWA
Registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchange\OWA
DWORD Value:
PublicClientTimeout: 1
TrustedClientTimeout: 1
DWORD Value:
PublicTimeout: 1
PrivateTimeout: 1

APPLIES TO
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbbug kbfix kbqfe kbhotfixrollup KB951293
 

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