Article ID: 326018 - Last Review: October 25, 2007 - Revision: 2.5 Active Directory Users Cannot Obtain Access to Mailbox After Upgrade from Exchange 5.5This article was previously published under Q326018 SYMPTOMS
After you upgrade from Exchange Server 5.5 on Microsoft Windows NT Server to Exchange 2000 Server or Exchange Server 2003 on Microsoft Windows 2000 Server, you may experience the following symptoms:
CAUSE
This issue may occur if all of the permissions that are necessary for mailbox access were not migrated. This may occur when the account was copied from Windows NT Server.
RESOLUTION
To resolve this issue, modify permissions for the Active Directory users to include SELF rights:
MORE INFORMATION
For future migrations, use the Active Directory Migration Tool (ADMT) to migrate users from Windows NT to the Active Directory in Windows 2000. Do this before you complete the Exchange upgrade. For additional information about how to use the ADMT, click the article number below to view the article in the Microsoft Knowledge Base: 260871
(http://support.microsoft.com/kb/260871/EN-US/
)
How to Set Up ADMT for Windows NT 4.0 to Windows 2000 Migration
For more information about how to plan an upgrade from Exchange 5.5 to Exchange 2000, visit the following Microsoft Web site:
Exchange 2000 in Six Steps http://technet.microsoft.com/en-us/library/cc723569.aspx (http://technet.microsoft.com/en-us/library/cc723569.aspx) | Article Translations
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