Article ID: 892613 - Last Review: February 16, 2005 - Revision: 1.1

You receive an error message in the Msvcr70.dll module when you try to print a calendar in Works 7.0 or in Works 8.0

Expand all | Collapse all

SYMPTOMS

When you try to print a calendar in Microsoft Works 7.0 or in Microsoft Works 8.0, the calendar does not print. Additionally, you receive an error message that is similar to the following:
Microsoft Works has encountered a problem and needs to close. We are sorry for the inconvenience.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature that is similar to the following:
   Application name  Application version  Module name  Module version  Offset
   ----------------------------------------------------------------------------
   Wkscal.exe        7.2.710.1            Msvcr70.dll  7.0.9466.0      000013D6

CAUSE

This issue may occur after you install software that is provided by your Internet service provider (ISP) that installs an incompatible version of the Msvcr70.dll file.

WORKAROUND

To work around this issue, remove the ISP-provided program from your computer. For help removing the ISP-provided program from your computer, contact your ISP.

MORE INFORMATION

The Msvcr70.dll file is a library file that provides several services in Works 7.0. This includes printing. Generally, ISP programs, such as EarthLink Accelerator require the services of the Msvcr70.dll file.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Works 8.0
  • Microsoft Works 7.0
Keywords: 
kberrmsg kbprint kbprb KB892613
 

Article Translations

 

Related Support Centers