Article ID: 946417 - Last Review: January 9, 2008 - Revision: 1.0

When you restart Root Management Server, the Health Service does not start in System Center Operations Manager 2007

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SYMPTOMS

When you restart Root Management Server (RMS), the following services do not start in Microsoft System Center Operations Manager 2007:
  • Config Service
  • Health Service
  • SDK Service
The following events may be logged in the System Center Operations Manager 2007 event log:
Event ID: 20056
Event Source: OpsMgr Connector
Description: Failed to initialize the IPC channels for other processes to communicate. The Healthservice might fail to start.
Event ID: 2000
Event Source: Health Service
Description: The Management Group JOMG failed to start. The error message is Unspecified error (0x80004005). A previous message with more detail may have been logged.
Event ID: 2001
Event Source: Health Service
Description: No Management Group could be started. See previous errors for more specific details. If no errors are present, verify the machine has sufficient memory and has at least one Management Group configured.
Event Type: Warning
Event Source: OpsMgr Config Service
Event Category: None
Event ID: 29104
Date: date
Time: time
User: N/A
Computer: computer_name
Description: OpsMgr Config Service failed to send the dirty state notifications to the dirty OpsMgr Health Services. This may be happening because the Root OpsMgr Health Service is not running.
Event ID: 101
Description: Health service (3960) The database engine stopped.
Event ID: 103
Description: Health service (3960) Health service store: The database engine stopped the instance.
If you try to manually start the Health Service, you receive the following error message:
Could not start the OpsMgr Health Service service on Local Computer.

Error 0x80004005: Unspecified error
Note You can manually start the Config Service and the SDK Service.

CAUSE

This issue occurs because some third-party programs register themselves as Windows network providers to process Universal Naming Convention (UNC) names. This behavior may cause the Microsoft .NET Framework remoting feature to work incorrectly. The Health Service relies on the .NET Framework remoting feature.

The following third-party programs are known to cause this issue:
  • IBM eServer iSeries Access for Windows 5.4.05
  • VMware ESX Server 3.0.x

RESOLUTION

To resolve this problem, use one of the following methods:
  • Remove the third-party program from the affected system.
  • Contact the third-party vendor to see whether the vendor has an updated version that corrects the issue.

MORE INFORMATION

For more information about how to disable the VMware folder sharing client that causes this issue, visit the following VMware Web site:
http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=10240&sliceId=2&docTypeID=DT_KB_1_1&dialogID=32296120&stateId=0%200%2032290960 (http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=10240&sliceId=2&docTypeID=DT_KB_1_1&dialogID=32296120&stateId=0%200%2032290960)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Essentials 2007
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