Article ID: 135214 - Last Review: January 19, 2007 - Revision: 2.1

Problems Restarting Computer with Device Using IRQ 12

This article was previously published under Q135214
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SYMPTOMS

When you try to restart your computer using the Restart The Computer option in the Shut Down Windows dialog box, your computer may stop responding (hang).

CAUSE

This problem can occur on computers with a BIOS that expects IRQ 12 to be in use by a PS/2-style mouse port, but instead have a software- configurable hardware device (such as a Plug and Play adapter) using IRQ 12.

RESOLUTION

To work around this problem, reserve IRQ 12 in Device Manager, or change the IRQ for the software-configurable device in Device Manager. You may also want to consider upgrading the BIOS in your computer to a later version.

To reserve an IRQ with Device Manager, follow these steps:
  1. In Control Panel, double-click System.
  2. On the Device Manager tab, double-click Computer.
  3. On the Reserve Resources tab, click the Interrupt Request (IRQ) option, and then click Add.
  4. In the Value box, click the IRQ you want to reserve.
  5. Click OK until you return to Control Panel.

MORE INFORMATION

If this article does not describe your shutdown-related issue, please see the following Microsoft Web site to view more articles about shutting down Windows 98:
Click here to view a list of shutdown articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=)

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbhardware kbprb KB135214
 

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