Article ID: 147676 - Last Review: February 21, 2007 - Revision: 2.2

Cannot Detect IDE CD-ROM Attached to Sound Blaster Card

This article was previously published under Q147676
Expand all | Collapse all

SYMPTOMS

Windows NT Setup may report that no mass storage devices were found. You may also receive a message that prompts you to insert the Windows NT Server or Windows NT Workstation disk number 4.

CAUSE

This problem may occur if your CD-ROM drive is attached to the IDE interface of a Creative Labs Sound Blaster 16 or AWE32 adapter. Windows NT 4.0 does not identify the way the IDE port is used on Creative Labs Sound Blaster 16 and AWE32 adapters.

STATUS

Microsoft has confirmed this to be a problem in Windows NT version 4.0. This problem has been corrected in Service Pack 2.0 for Windows NT version 4.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

MORE INFORMATION

For more information on troubleshooting CD-ROM problems please refer to the following articles in the Microsoft Knowledge Base
Article ID: 139986  (http://support.microsoft.com/kb/139986/EN-US/ )
Title : CD-ROM Drive Not Recognized After Installing Windows NT

Article ID: 126380  (http://support.microsoft.com/kb/126380/EN-US/ )
Title : Troubleshooting CD-ROM Problems in Windows NT

Article ID: 141591  (http://support.microsoft.com/kb/141591/EN-US/ )
Title: : Clarification of Enhanced IDE Under Windows NT

Sound Blaster adapters are manufactured by Creative Labs, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbbug kbfix kbhardware kbsetup KB147676
 

Article Translations

 

Related Support Centers