Article ID: 164839 - Last Review: October 28, 2006 - Revision: 2.4

XCLN: Application Err When MSMail Client Gets the Return Receipt

This article was previously published under Q164839
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SYMPTOMS

This article applies only to the Japanese version of Microsoft Exchange Client. When a Microsoft Mail Windows Client gets the return receipt (RR) from the Microsoft Mail service for Exchange Client, an application error occurs.

CAUSE

The conversation ID in the RR ends with the leading byte of a double-byte character, and no trailing byte follows. This causes the application error on the Microsoft Mail Windows Client.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft Exchange clients, version 4.0, listed at the beginning of this article. This problem was corrected in Microsoft Exchange Server 4.0 U.S. Service Pack 4. For information on obtaining the service pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K
Microsoft has confirmed this to be a problem in the Microsoft Exchange clients, version 5.0, listed at the beginning of this article. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K


APPLIES TO
  • Microsoft Exchange Client 5.5
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Client 4.0
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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