OL97: Contact's Journal Entries Lost When Importing or Exporting

Article translations Article translations
Article ID: 169824 - View products that this article applies to.
This article was previously published under Q169824
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SYMPTOMS

When importing or exporting contacts from one Personal Folder File (.PST file) into another, or when copying or moving contacts, any journal entries on a contact's journal tab are lost.

CAUSE

When the contact is moved from one store to another, its internal identification number changes. This causes the contact to lose the link between it and the journal entry. Journal entries are not stored within the contact, but in the Journal folder. Changing to the journal page of the Contact does a lookup in the Journal folder to find matching journal entries. Since the internal identification number has changed, the lookup does not find anything.

RESOLUTION

Resolution #1 - Viewing the Journal Entries by Contact

As an alternative to viewing the contact's journal tab, you can view the journal entries by contact in a tabular format and see the same information available on the journal tab. To do this, follow these steps:
  1. In Outlook's Journal folder, click "Define Views" on the View menu.
  2. In the "Define Views for Journal" dialog box, click "New."
  3. Enter a name for the new view, click "Table" in the "Type of view" window and then click OK.
  4. In the "View Summary" dialog box, click "Fields" to adjust the fields you want to see, click "Group BY" to group the entries by Contact, and then click OK.
  5. Click "Apply View" to view the journal entries by contact.

Resolution #2 - Adding Instead of Importing a PST File

While it is not possible to import, export, copy, or move contacts without the journal entries associated with those contacts being lost, it is possible to retain these journal entries by adding a Personal Folder file to a profile instead of importing it.

Adding a Personal Folder file does not enable you to combine the contacts from one Personal Folder file with another, and may not be a viable solution. Adding a Personal Folder file will result in multiple Contacts folders unless you remove any Personal Folder files you are not using. The steps below describe how to add and remove Personal Folders files.

Steps to Add a Personal Folder File

To add a Personal Folder file do the following:
  1. On the Tools menu, click Services.
  2. Click Add.
  3. In the Available Information Services list, Click Personal Folders, and then click OK.
  4. Select the .PST file from which you want to add.
  5. Click Open, then click OK. The newly added Personal Folder file is now added to the list of folders. To view the list of folders, click Folder List on the View menu.

Steps to Remove Personal Folder Files

NOTE: To determine which .PST file a Personal Folder service is referencing, click Properties. The Path field will display the file name. After you have noted the file name, Click OK. If this is not the Personal Folder service you want to remove, select a different Personal Folder service and check its properties.

Use the following steps to remove any unwanted Personal Folder files:
  1. On the Tools menu, click Services.
  2. Select the Personal Folder service you want to remove.
  3. Click Remove and click Yes.
  4. Click OK to close the Services dialog.

Properties

Article ID: 169824 - Last Review: October 7, 2013 - Revision: 1.1
APPLIES TO
  • Microsoft Outlook 97 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB169824

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com