XWEB: The Exchange Web Client Cannot Open Attached Mail Messages

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Article ID: 172902 - View products that this article applies to.
This article was previously published under Q172902
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SYMPTOMS

When you use the Microsoft Outlook Web Access client and attempt to open an attached mail message, you receive the following error message
The attachment is a type not yet supported
and the attached message does not open. The Outlook Web Access client does not currently support opening attached mail messages that are in MSG file format. All attached messages will open correctly in the Exchange and Outlook clients.

CAUSE

The Outlook Web Access client does not currently support opening an attached mail message which is in the MSG file format.

WORKAROUND

You can use the Exchange Windows 3.x, Exchange Windows NT, or Exchange Windows 95 clients and the Outlook Windows 95 or Outlook Windows NT clients to successfully open attached mail messages.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Outlook Web Access, version 5.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Properties

Article ID: 172902 - Last Review: August 15, 2005 - Revision: 3.3
APPLIES TO
  • Microsoft Outlook Web Access 5.5 SP 1
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Server 5.5 Service Pack 2
  • Microsoft Exchange Server 5.5 Service Pack 3
Keywords: 
kbbug kbpending kbusage KB172902
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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