Moving files on Mac volume causes Stop 0x0000001E

Article translations Article translations
Article ID: 173000 - View products that this article applies to.
This article was previously published under Q173000
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you run or start Services for Macintosh (SFM) on a computer running Windows NT Server and Cheyenne's InocuLAN version 4.0 is installed, the following stop screen message may occur when you move files on the Macintosh volume:
STOP: 0x0000001E
KMODE_EXCEPTION_NOT_HANDLED

CAUSE

When the driver INO_FLTR.SYS is present on the computer running Windows NT Server, InocuLAN tracks files that are copied or moved on a Macintosh volume. This symptom can occur if either users or applications move files (that is, mail clients or a mail gateway).

RESOLUTION

Cheyenne is aware of this problem and has a patch for it. Contact Cheyenne software for more information about the patch.

-or-

Remove InocuLAN from the server completely. When you disable the four services and restart the computer, the INO_FLPY.SYS and INO_FLTR.SYS drivers will still be loaded into memory. The files must be removed from the server completely to stop them from loading.

MORE INFORMATION

InocuLAN is manufactured by Cheyenne, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Properties

Article ID: 173000 - Last Review: October 7, 2013 - Revision: 1.2
APPLIES TO
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kb3rdparty kberrmsg kbprb KB173000

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com