Article ID: 176180 - Last Review: October 28, 2006 - Revision: 3.4

XADM: Deferred Delivery Settings Not Effective

This article was previously published under Q176180
Expand all | Collapse all

SYMPTOMS

When a message is sent using an Outlook client with specific deferred delivery options set, the deferred delivery options are ignored and the mail item may take an exceptional amount of time to be delivered.

If there is a time difference between the originating client and the originating server, this is behavior is by design. It should be considered to be an issue if there is not a time difference between the originating client, receiving client, and two host servers.

CAUSE

The deferred delivery time is not being implemented for local delivery.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

APPLIES TO
  • Microsoft Exchange Server 5.0 Standard Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbusage KB176180
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations