Article ID: 177958 - Last Review: October 28, 2006 - Revision: 3.3

XIMS: Message Addressed to BCC: Recipient Arrives Addressed TO

This article was previously published under Q177958
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SYMPTOMS

You send a message with a Compuserve Mail recipient on the BCC line. The message arrives with the Compuserve recipient's name in the To line rather than the BCC line.

CAUSE

This may occur because of the non-conformity to RFC822. Because the TO and CC lines are left blank when addressing the message, the header for the message is considered invalid and the addressee on the BCC line is moved to the TO line to conform to RFC821.

STATUS

Microsoft has confirmed this to be a problem Microsoft Exchange Server version 5.0.

This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K

MORE INFORMATION

A fix to correct this problem has been included in Exchange Server version 5.5.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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