Article ID: 178698 - Last Review: October 28, 2006 - Revision: 4.1 XADM: Calendar Reminders Not Functioning After Move MailboxThis article was previously published under Q178698 IMPORTANT: This article contains information about editing the registry. Before you edit the registry, make sure you understand how to restore it if a problem occurs. For information about how to do this, view the "Restoring the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key" Help topic in Regedt32.exe. SYMPTOMS
After you use the Move Mailbox command in the Microsoft Exchange
Administrator program, the Reminders dialog box for scheduled appointments
fails to display using Outlook 97 clients.
CAUSE
Outlook 97 introduced some new MAPI properties. These properties were not
being correctly mapped to the older properties that actually contained the
Reminder information after the mailbox was moved to the new server.
WORKAROUND
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry Editor
can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT, you should also update your Emergency Repair Disk (ERD). To clean your reminders so they are displayed when they normally should be, follow these steps:
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 4.0. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 4.0. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
MORE INFORMATION
To cause the Clean Mailbox command to return to its normal behavior, you
must do one of the following:
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