Article ID: 179432 - Last Review: October 31, 2006 - Revision: 4.3

Silent Install Fails with Outlook Deployment Wizard

This article was previously published under Q179432

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SYMPTOMS

When you use the Outlook Deployment Kit that shipped with the April 1, 1998 Microsoft Select compact disc to deploy Microsoft Outlook 98 and you select either the Silent Install option in the Wizard or you use the following command line:
setup.exe /Q:A /C:"outlwzd.exe /S:""#e"" /Q /R:N"
the installation fails immediately and you receive the following message:
Error: Setup cannot find a properly configured setup.ini file for quiet
mode. Consult the Outlook 98 Deployment Kit for information on creating
quiet mode installations. Do you wish to continue installing without
quiet mode?
If you click Yes, the installation continues; however, there is no way to disable the message without updating the Setup.ini file.

CAUSE

There is a conflict with the silent installation mode on the Select compact disc. This does not affect non-Select compact discs in silent mode, or Select compact discs in non- silent mode.

RESOLUTION

To resolve this issue, use one of the following methods:

Method 1

Dowload the latest version of the Outlook 98 Deployment Kit from the following Microsoft Web site:
http://www.microsoft.com/TechNet/Outlook/Manuals/deploy/welcome.asp (http://www.microsoft.com/TechNet/Outlook/Manuals/deploy/welcome.asp)

Method 2

Odkpatch.exe is available to resolve this issue. To apply the patch, run Odkpatch.exe before building a custom Outlook package. Any custom packages you previously built must be rebuilt after you run the patch.

NOTE: Odkpatch.exe is language independent. It can be used on any language version of the ODK.

The following file is available for download from the Microsoft Download Center:
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Download
Download Odkpatch.exe now (http://download.microsoft.com/download/outlook98/patch/1.0/win98me/en-us/odkpatch.exe)
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

APPLIES TO
  • Microsoft Outlook 98 Deployment Kit
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbdownload kbfile kbgraphxlinkcritical kbpatch kbprb kbsetup KB179432
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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