Support for Windows NT 4.0 Option Pack on Terminal Server

Article translations Article translations
Article ID: 190157 - View products that this article applies to.
This article was previously published under Q190157
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SUMMARY

Windows NT 4.0 Option Pack is not supported on Windows NT Server 4.0, Terminal Server Edition. Windows NT 4.0 Option Pack is not supported because both Internet Information Server 4.0 and Microsoft Transaction Server do not function correctly when installed on Terminal Server. Customer applications which require these Option Pack technologies may not function properly when installed on Terminal Server.

Microsoft recommends that customers use Internet Information Server 3.0, which ships with Windows NT Server 4.0, Terminal Server Edition, for Web Server functionality on the Terminal Server.

Also, Site Server is not supported on Windows NT 4.0, Terminal Server Edition.

Properties

Article ID: 190157 - Last Review: February 21, 2014 - Revision: 3.1
APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT version 4.0 Option Pack
  • Microsoft Site Server 2.0 Standard Edition
  • Microsoft Site Server 3.0 Standard Edition
Keywords: 
kbnosurvey kbarchive kbinfo KB190157

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com