Article ID: 204931 - Last Review: September 29, 2003 - Revision: 3.0

OL2000: (CW) Importing a Personal Distribution List from PAB May Cause Duplicate Contacts

This article was previously published under Q204931
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
Expand all | Collapse all

SYMPTOMS

In Outlook, importing a Personal Address Book (PAB) that contains a Personal Distribution List (PDL) may generate duplicate contact records.

CAUSE

The import process creates a contact record for each entry in a PDL. If the PDL entries are also in the PAB, then contacts are created for these records as well, resulting in duplicate records.

RESOLUTION

Delete the duplicate contacts after importing your PAB, or include only entries not found in your PAB list in the PDL. If the PDL entries are located in other than the PAB, such as another contact list, or a Global Address Book, no duplicates will occur.

MORE INFORMATION

For additional information about importing Personal Distribution Lists, please see the following article in the Microsoft Knowledge Base:
230942  (http://support.microsoft.com/kb/230942/EN-US/ ) OL2000: Importing Distribution Lists Also Import the Individual Contacts

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbprb KB204931
 

Article Translations