Article ID: 211005 - Last Review: January 23, 2007 - Revision: 3.1

OLEXP: Err Msg: No Other E-mail Accounts Could Be Found

This article was previously published under Q211005
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
Expand all | Collapse all

SYMPTOMS

When you try to import Internet Mail Access Protocol (IMAP) e-mail account settings into Outlook Express, you may receive the following error message:

No other e-mail accounts could be found.

CAUSE

This problem can occur because Outlook Express does not support importing IMAP e-mail account settings.

RESOLUTION

To work around this problem, manually enter your IMAP e-mail account settings:

  1. In Outlook Express, click Accounts on the Tools menu.
  2. Click Add, and then click Mail.
  3. Follow the instructions on the screen to finish manually entering your IMAP e-mail account settings.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Outlook Express 5.0
Keywords: 
kberrmsg kbui kbprb KB211005
 

Article Translations