Article ID: 227643 - Last Review: October 30, 2006 - Revision: 3.1 Channel Screen Savers Do Not Work After Windows 2000 UpgradeThis article was previously published under Q227643 SYMPTOMS
After you upgrade your Microsoft Windows 98-based computer to
Windows 2000, your Active Channel screen savers may not work properly, or at all.
CAUSE
This problem occurs because only the default channel screen saver setting
is migrated during Windows 2000 Setup.
RESOLUTION
To work around this problem, reconfigure the Active Channel screen saver to use your customized settings:
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows 2000.
MORE INFORMATION
For related information, please see the following Microsoft Web site:
http://www.microsoft.com/windows/ie
(http://www.microsoft.com/windows/ie)
| Article Translations
|
Back to the top
