Article ID: 227756 - Last Review: February 27, 2007 - Revision: 3.2 Incorrectly Configured Service Does Not StartThis article was previously published under Q227756 SYMPTOMS
After you configure a service to start automatically, you may receive the following error message:
Error 1069: The service did not start due to a logon failure.
CAUSE
You can configure a service with an incorrect password. If you configure a service with an incorrect password, the error message listed above is displayed when Windows tries to start the service.
RESOLUTION
To resolve this issue, configure the service's logon credentials on the Log On tab in the service's properties to contain a correct user account and password.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. | Article Translations
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