Article ID: 234371 - Last Review: October 30, 2006 - Revision: 3.1

Global Groups Are Not Displayed in User And Password Manager

This article was previously published under Q234371
Expand all | Collapse all

SYMPTOMS

After you add a Domain Global Group to your local computer using the User And Password Manager tool in Control Panel, the Domain Global Group is not displayed the next time you open the User And Password Manager tool.

CAUSE

This issue occurs by design. The group has been added and you do not need to add it again.

RESOLUTION

To view these groups, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Users And Passwords.
  3. On the Advanced tab, click Advanced.

APPLIES TO
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbenv kbprb kbui KB234371
 

Article Translations