Article ID: 239148 - Last Review: January 25, 2007 - Revision: 3.1 Works 2000: Cannot Export an Appointment to vCalendar File FormatThis article was previously published under Q239148 SYMPTOMS
When you attempt to export your Works Calendar information to a vCalendar file, you may experience one of the following symptoms:
CAUSE
This behavior can occur if you assign too many categories to a single appointment.
The maximum number of categories that can be assigned to a single appointment may be affected by:
RESOLUTION
To work around this issue, make sure that none of the appointments that you want to export contains a large number of categories. If an appointment contains a large number of categories, remove some of the categories from that appointment.
To remove categories from an appointment in Works Calendar:
REFERENCESFor more information about how to assign a category to an appointment, click Microsoft Works Help on the Help menu, type assign categories in the Office Assistant or the Answer Wizard, and then click Search to view the topic. For more information about how to export Works Calendar information to a vCalendar file, click Microsoft Works Help on the Help menu, type vCalendar in the Office Assistant or the Answer Wizard, and then click Search to view the topic. | Article Translations
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