Article ID: 239264 - Last Review: January 25, 2007 - Revision: 3.1

Works 2000: Cannot Close the "Save As Template" Dialog Box When You Clear a Default Template

This article was previously published under Q239264
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SYMPTOMS

When you are using the Microsoft Works 2000 Spreadsheet, and you clear a default template, and you then click OK in the Save As Template dialog box, the dialog box does not close.

CAUSE

This behavior can occur because you must click the Cancel button after you have cleared a default template to close the Save As Template dialog box.

RESOLUTION

To clear the default template and close the Save As Template dialog box, click Cancel.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To clear a default template, follow these steps:
  1. Start the Works 2000 Spreadsheet.
  2. On the File menu, click Save As.
  3. In the Save As dialog box, click Template.
  4. In the Save As Template dialog box, click Defaults.
  5. Click Clear.
  6. Click Cancel.

REFERENCES

For more information about creating a default template, click Microsoft Microsoft Works Help on the Help menu, type create a template in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

APPLIES TO
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2000
Keywords: 
kbaddin kbbug kbpending KB239264
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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