Article ID: 239271 - Last Review: January 25, 2007 - Revision: 3.1

Works Suite: Streets and Trips Does Not Appear in the Works Task Launcher

This article was previously published under Q239271
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SYMPTOMS

When you click to select the Microsoft Streets and Trips check box during Microsoft Works Suite Setup, Expedia Streets & Trips may not appear in the Works Task Launcher.

CAUSE

This behavior can occur if you have previously installed Expedia Streets & Trips on the computer.

The version of Expedia Streets & Trips that is included in Works Suite contains additional code that links Expedia Streets & Trips to the Works Task Launcher.

When you install Works Suite, the installation program does not overwrite the version of Expedia Streets & Trips that is already installed on your computer.

RESOLUTION

To resolve this issue, uninstall Expedia Streets & Trips, and then use the Works Suite installation program to reinstall Expedia Streets & Trips:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click Microsoft Expedia Streets & Trips 2000 or Microsoft Expedia Streets & Trips 2001, and then click Add/Remove.
  4. Click Remove All, and then click Yes.
  5. When you are prompted to restart your computer, do so.
  6. Insert the Works Suite Disc 1 CD-ROM into your CD-ROM drive.
  7. Click Start, and then click Run.
  8. In the Open box, type the following line, and then click OK
    drive:/setup.exe
    where drive is the drive letter of your CD-ROM drive.
  9. On the Works Suite Setup screen, click Add.
  10. Click to select the Microsoft Streets and Trips check box and then click Install.
  11. Follow the instructions on the screen to reinstall Expedia Street & Trips.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Works Suite 2000
  • Microsoft Works Suite 2001
Keywords: 
kbfix kbprb kbsetup kbui KB239271
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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