Article ID: 239272 - Last Review: January 25, 2007 - Revision: 3.1

Works: Computer Stops Responding When Several Works Documents Are Open

This article was previously published under Q239272
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SYMPTOMS

When you open several documents in Microsoft Works, the computer may stop responding (hang), or you may receive an error message stating that the computer is running out of memory.

CAUSE

This behavior can occur if too many Works documents are open on your computer or if too many programs are running on your computer.

NOTE: Each Works document you open starts a separate instance of Works.

RESOLUTION

To prevent this issue from occurring, quit any unnecessary programs that are running on your computer and then close any Works documents that you are not using.

NOTE: If Microsoft Office 2000 is installed on your computer, close the Office Shortcut Bar.

STATUS

This behavior is by design.

MORE INFORMATION

In Works, you can open a combined maximum of six spreadsheets and databases. When you open six spreadsheets or databases, Works does not allow you to open any more spreadsheets or databases.

Works 2000 does not track or limit the number of open calendars or word processor documents. However, if any calendars or word processor documents are open, or if any other programs are running, your computer may run out of available memory before you open the maximum number of spreadsheets or databases.

APPLIES TO
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2000
  • Microsoft Works 6.0
  • Microsoft Works Suite 2001
Keywords: 
kbenv kberrmsg kbfaq kbprb KB239272
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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