Article ID: 239337 - Last Review: January 25, 2007 - Revision: 3.1

Works 2000: Bottom Page Border Is Not Printed

This article was previously published under Q239337
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SYMPTOMS

When you attempt to print a Microsoft Works 2000 Word Processor or a Microsoft Word 2000 document that contains a page border, the bottom border may not be printed.

CAUSE

This behavior can occur if you print your document to a Hewlett-Packard DeskJet printer.

The Hewlett-Packard DeskJet printers have a large unprintable bottom region.

RESOLUTION

To work around this behavior, follow these steps:
  1. Start Word 2000 or the Works 2000 Word Processor.
  2. On the File menu, click Open.
  3. Browse to the document that contains the page border, and then click Open.
  4. On the File menu, click Page Setup.
  5. In the Page Setup dialog box, click the Margins tab, and then select a number to increase the bottom margin in the Bottom box.NOTE: Consult the printer documentation to determine the minimum margin specifications that you can set.

  6. Click OK.
  7. On the File menu, click Print.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

For more information about using borders and shading, click Microsoft Works Help on the Help menu, type borders in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

APPLIES TO
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2000
Keywords: 
kbaddin kbnofix kbprb KB239337
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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