Article ID: 240011 - Last Review: January 25, 2007 - Revision: 2.1

Works Suite 2000: Setup Errors Occur While Installing Shockwave Files During Encarta Installation

This article was previously published under Q240011
Expand all | Collapse all

SYMPTOMS

When you install Microsoft Encarta from Microsoft Works Suite 2000, you may receive the following error message:
The file 'CBrowser.x32' on Shockwave files
cannot be found.

Insert Shockwave Files in the selected drive,
and click OK.
When you click OK, you may receive the following message
Please insert disk labeled Shockwave Files, and then click OK.
If you click OK, you continue to receive this message. If you then click Close, you receive the following error message
INF Install failure. Reason: user interrupted operation.
but the Encarta installation proceeds and appears to complete successfully.

Encarta starts and appears to runs properly; however, if you attempt to start an InterActivity, you receive a message stating than an essential component is missing, and the InterActivity does not start.

CAUSE

This problem occurs if you install Microsoft Works Suite with only Microsoft Word, and you then run the Works Suite Setup program to install Microsoft Encarta.

RESOLUTION

To correct this problem, run the Works Suite Setup program, uninstall Encarta, and then reinstall Encarta.

STATUS

Microsoft has confirmed that this is a problem in Works Suite 2000.

APPLIES TO
  • Microsoft Works Suite 2000
Keywords: 
kbbug kbpending KB240011
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations