Article ID: 246289 - Last Review: March 1, 2007 - Revision: 3.2 Installing Printer From Printer Share Across Security Boundary Generates "No Suitable Drivers..." Error MessageThis article was previously published under Q246289 On This PageSYMPTOMS
When you double-click a printer share and try to install it after you browse and connect to this share across security boundaries between enterprises, you may receive the following error message:
No suitable drivers were found for this printer.
CAUSE
This problem can occur if the credentials of the client computer do not match any known accounts in the target domain or enterprise. When this occurs, the error message listed earlier in this article is generated, and the connection to the PRINT$ share for a driver download does not work.
RESOLUTION
To work around this problem, use any of the following methods:
Method 1Establish a manual trust relationship.Method 2Enable guest access.Method 3Move the print server to the appropriate user's domain.Method 4Map a network connection to the IPC$ share on the other server. Note that you must supply the appropriate credentials to do so. | Article Translations
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