Article ID: 259321 - Last Review: October 28, 2006 - Revision: 3.3 XWEB: Outlook Web Access Error Message When Attempting to Reply to or Forward MessagesThis article was previously published under Q259321 SYMPTOMS
If you use Outlook Web Access (OWA) to reply to or forward e-mail messages, the following error message may be displayed:
Failed to open item, your item does not exist in this folder. It may have
been deleted.
CAUSE
This problem can occur if Active Server Pages (ASP) pages are corrupted or missing.
RESOLUTION
To resolve this problem, remove and reinstall Outlook Web Access: NOTE: These steps assume that Autorun for the CD-ROM drive is turned on. If Autorun is not turned on for the CD-ROM drive, run Setup.exe from Windows Explorer, and then go to step 4 of the following steps.
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