Article ID: 261401 - Last Review: January 27, 2007 - Revision: 2.1 Acer 620U Scanner Stops Working After Upgrade to Windows MillenniumThis article was previously published under Q261401 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
The Acer 620U scanner works with Microsoft Windows 95, Microsoft Windows 98, and Windows 98 Second Edition. When you upgrade to Microsoft Windows Millennium and then use the Acer 620U scanner, the following error message appears
Scanner not found
CAUSE
Windows Millennium uses the industry standard TWAIN files, Working Group version 1.7, to enable imaging devices such as scanners and cameras to work with imaging programs. Acer MiraScan versions 3.3 and earlier device drivers are not compatible with the TWAIN version 1.7 standard, and do not work with Windows Millennium. The following Acer USB scanner models are affected:
RESOLUTION
You need to upgrade your scanner's drivers. To download the MiraScan v3.40 drivers from Acer's Web site, follow these steps:
MORE INFORMATION
Information concerning the TWAIN Working Group can be found at the following location:
http://www.twain.org
(http://www.twain.org)
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