Article ID: 261766 - Last Review: January 27, 2007 - Revision: 2.1 Hang at Startup or Shutdown with Ndis.vxd EnabledThis article was previously published under Q261766 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
On This PageSYMPTOMS
Microsoft Windows Millennium Edition (Me) may stop responding (hang) during startup or shutdown.
CAUSE
This issue can occur if the Ndis.vxd file is enabled and any of the following conditions exist:
RESOLUTION
To determine the possible cause of the issue, start your computer in a "clean" configuration, perform a logged boot, and then look at the last entry in the Bootlog.txt file. The last entry should be the device or virtual device driver that is not being loaded or unloaded correctly.
Performing a Clean BootFor additional information about how to perform a clean boot, click the article number below to view the article in the Microsoft Knowledge Base:267288
(http://support.microsoft.com/kb/267288/EN-US/
)
How to Perform a Clean Boot in Windows Millennium Edition
Performing a Logged BootTo perform a logged boot:
To review the log file, start Windows Explorer, and then double-click the C:\Bootlog.txt file. Look at the last entry in the file. Resolving the IssueThird-Party Virtual Device DriverIf the cause is a third-party virtual device driver, remove the virtual device driver by uninstalling the software it belongs to.Network Adapter DriverIf the cause is a network adapter driver, contact the adapter's manufacturer to inquire about obtaining an updated driver that works correctly with Windows Me.Netgear 310TX Network AdapterIf you use a Netgear 310TX network adapter with a driver earlier than version 4.02, install the newer driver that is located on the Windows Me CD-ROM in the Drivers folder. To install the Netgear FA310TX 4.02 driver:
Hardware ConflictIf the cause is a hardware conflict, see the following article in the Microsoft Knowledge Base for information about how to troubleshoot hardware conflicts:133240
(http://support.microsoft.com/kb/133240/EN-US/
)
Troubleshooting Device Conflicts with Device Manager
MORE INFORMATION
To determine if the Ndis.vxd file is enabled on your computer:
For additional information, click the article number below to view the article in the Microsoft Knowledge Base: 243199
(http://support.microsoft.com/kb/243199/EN-US/
)
Windows 98 Second Edition Problems with NDIS Intermediate Drivers
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