Article ID: 262750 - Last Review: January 27, 2007 - Revision: 1.2 Cannot Start Netcomplete in Windows Millennium EditionThis article was previously published under Q262750 SYMPTOMS
When you try to start Netcomplete in Windows Millennium Edition (Me), you may receive the following error message:
The version of Netcomplete 4.12 requires Win95 or Win98 to run. Setup will terminate.
Netcomplete is not properly installed. Please run Setup again at a later time.
Due to changes in Windows Millennium Edition, this version of Netcomplete has a compatibility problem when installed on Windows Me.
CAUSE
This version of Netcomplete was not designed for Windows Me.
RESOLUTION
Please contact Mindspring/EarthLink Technical Support at (800) 719-4660 for help in resolving this issue.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. | Article Translations
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