Article ID: 266000 - Last Review: January 27, 2007 - Revision: 2.1

Works 6: Calendar Is Not Printed on the First Attempt

This article was previously published under Q266000
Expand all | Collapse all

SYMPTOMS

When you attempt to print a Microsoft Works Calendar document, the Works Calendar Print dialog box appears, but when you click OK, the second Print dialog box may not appear, and you are therefore unable to print the calendar.

CAUSE

This behavior can occur if you are attempting to print a Works Calendar document on a Microsoft Windows Millennium Edition (Me)-based computer, it is the first time that you have attempted to print a Works Calendar document, and you have never previously started Microsoft Internet Explorer 5.5 on this computer.

RESOLUTION

To resolve this issue, print the Works Calendar document a second time, or start Internet Explorer and then quit it. This issue occurs only one time and then does not recur.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Works 6.0
  • Microsoft Works Suite 2001
Keywords: 
kbbug kbpending kbprint KB266000
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers