Article ID: 266002 - Last Review: January 27, 2007 - Revision: 2.1

Works 6: You Cannot Drag a File into Works Portfolio

This article was previously published under Q266002
Expand all | Collapse all

SYMPTOMS

If you drag a very large file into Microsoft Works Portfolio, quit the Portfolio after it appears to stop responding (hang), restart the Portfolio, and then attempt to drag another file into it, the mouse cursor may disappear when you move the insertion point over the Portfolio, and you may be unable to drag the file into the Portfolio as expected.

CAUSE

This behavior can occur because when the Portfolio appears to stop responding, it is actually still copying the file and has not stopped responding. When you quit the program in the middle of the copy operation, you trigger the behavior described in the "Symptoms" section.

RESOLUTION

To resolve this issue, quit all open programs, restart your computer, and then perform the drag-and-drop operation.

Do not quit the Portfolio until you are certain that the file has been completely copied.

APPLIES TO
  • Microsoft Works 6.0
  • Microsoft Works Suite 2001
Keywords: 
kbbug kbpending kbui KB266002
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers