Article ID: 268212 - Last Review: January 27, 2007 - Revision: 3.2

Works: Cannot Open Any Existing Portfolio Collections

This article was previously published under Q268212
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SYMPTOMS

When you log on to a Microsoft Windows 2000-based computer, you may receive the following error message:
Works cannot open collection. The collection may be locked or may be open in another program. Try unlocking the collection or closing it if it is open in another program. Then try opening it in the Works portfolio again.
When you click OK, you continue to receive the error message. (It appears the same number of times as the number of collections in the Works Portfolio.)

The same error message appears any time you attempt to open any Portfolio collection (except for empty collections).

CAUSE

This problem can occur if you are not logged on to the computer as an Administrator.

RESOLUTION

To resolve this problem, log on to the computer as an Administrator.

To work around this problem, change the permissions for the .wsb files to Everyone.

To change permissions on a .wsb file, follow these steps:
  1. Start Windows Explorer.
  2. On the Tools menu, click Folder Options.
  3. On the View tab, in the Advanced settings box, click Show hidden files and folders, and then click OK.

    Note Portfolio collection files are in a hidden folder.
  4. Click Search on the standard toolbar.
  5. In the Search for files or folders named box, type *.wsb.
  6. In the Look in box, select My Computer, and then click Search Now.

    Note The default location for Portfolio collection files when Works 6 is installed on a Windows 2000-based computer is C:\Documents and Settings\All Users\Application Data\Microsoft\Works\Portfolio

    When Works 6 is installed on a Windows NT 4 computer that is subsequently upgraded to Windows 2000, the default location is C:\Winnt4\Profiles\All users\Application data\Microsoft\works\Portfolio\.
  7. After the collection files are found, right-click a collection file.
  8. On the shortcut menu, click Properties.
  9. On the Security tab, click Everyone.
  10. Click to select the Allow check box for Read & Execute permissions and for Read permissions, and then click OK.
  11. Repeat steps 7 through 10 for each collection file.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Works 6.0
  • Microsoft Works Suite 2001
  • Microsoft Works 7.0
  • Microsoft Works Suite 2002
  • Microsoft Works Suite 2003
Keywords: 
kbbug kbenv kbinterop kbnofix KB268212
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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