Article ID: 269984 - Last Review: January 27, 2007 - Revision: 2.1

Works 6: Portfolio Stops Responding When You Send .rtf File to Blank Document

This article was previously published under Q269984
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SYMPTOMS

When you select a group of files in Microsoft Works Portfolio and then you send the group of files to a blank document in Microsoft Word or Works Word Processor, Portfolio unexpectedly quits and the new document does not open.

When the files are sent to a blank document individually, Portfolio does not quit unexpectedly.

CAUSE

This behavior can occur if one of the files in the group you are attempting to send to a blank document is a corrupted Rich Text Format file (.rtf file).

RESOLUTION

To resolve this behavior, delete the corrupted .rtf file from Works Portfolio.

To delete a file from Works Portfolio, follow these steps:
  1. Click the Portfolio icon on your desktop (or start Portfolio in Gallery view from the Works Task Launcher).
  2. Click Gallery view.
  3. Right-click the corrupted .rtf file.
  4. On the shortcut menu, click Delete.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Works 6.0
  • Microsoft Works Suite 2001
Keywords: 
kbbug kbnofix KB269984
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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