Article ID: 269999 - Last Review: October 22, 2000 - Revision: 1.0

Works Suite 2001: Cannot Drag HTML from Word into Portfolio As Expected

This article was previously published under Q269999
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SYMPTOMS

When you drag a Hypertext Markup Language (HTML) page from Microsoft Works Portfolio into a Microsoft Word document, and you then copy the HTML page from the Word document and paste it back into Works Portfolio, the HTML page may appear blank in Works Portfolio.

When you attempt to quit Word, the program stops responding (hangs).

CAUSE

This behavior can occur when the HTML that you want to copy and paste consists of several images in a complex table and a large amount of specially formatted text, and the HTML is first dragged into Works Portfolio and then dragged into Word, as in the following example:
  1. Start the Works Task Launcher.
  2. On the Programs tab, click Works Portfolio.
  3. Click Start Works Portfolio.
  4. Start Microsoft Internet Explorer and go to the following Web page:
    http://people.aol.com/people/index.html (http://people.aol.com/people/index.html)
  5. On the Edit menu, click Select All.
  6. Drag the Web page into Works Portfolio.
  7. Start Word 2000.
  8. Drag the Web page from Works Portfolio into the Word document.
  9. In Word, on the Edit menu, click Select All.
  10. On the Edit menu, click Copy.
  11. Switch to Works Portfolio.
  12. On the Tasks menu, click Paste.

    Note that the Web page appears blank in the Portfolio.
  13. Switch to Word.
  14. On the File menu, click Close.
  15. When the Save prompt appears, click No. Note that Word stops responding.

RESOLUTION

To work around this issue, drag Web pages directly from Internet Explorer (or whichever browser you use) into Word. From Word, the Web page can be copied and pasted into Works Portfolio as expected.

STATUS

Microsoft has confirmed that this is a problem in Works Suite 2001.

APPLIES TO
  • Microsoft Works Suite 2001
Keywords: 
kbbug kbinterop kbpending kburl KB269999
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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