Article ID: 271681 - Last Review: January 29, 2007 - Revision: 2.1

OLEXP: E-mail Messages Are Missing from Your Inbox

This article was previously published under Q271681
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you view your Inbox folder, only e-mail messages that you have not read are listed. If you read an e-mail message and mark it as read, it disappears from the list of messages in your Inbox.

CAUSE

The view has been changed to "Hide Read Messages." Outlook Express filters messages that you have read from your Inbox view and reflects only the number of unread messages in the lower-left corner of the Outlook Express window. This gives the false impression that the read messages are missing from your Inbox.

RESOLUTION

On the View menu, point to Current View, and then click Show All Messages.

MORE INFORMATION

Missing messages can also result due to corruption in the Folders.dbx file. Renaming any instances of this file and restarting Outlook Express will rebuild the Folders.dbx file(s) automatically.

APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01
Keywords: 
kbprb KB271681
 

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