Article ID: 275886 - Last Review: February 20, 2007 - Revision: 3.6

Dr. Watson May Not Create a User.dmp File for an Application Error

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SYMPTOMS

When an access violation occurs as the result of an invalid instruction pointer, a User.dmp file may not be created.

CAUSE

This problem can occur because of a logic error in the Drwtsn32.exe tool.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix should have the following file attributes or later:
   Date        Time    Version       Size    File name
   ------------------------------------------------------
   10/18/00    02:00p  5.0.2195.2521 72,464  Drwtsn32.exe

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149  (http://support.microsoft.com/kb/249149/EN-US/ ) Installing Microsoft Windows 2000 and Windows 2000 Hotfixes
NOTE: After you apply this hotfix, the settings in the Drwtsn32.exe tool will revert to default values. Make sure you run it at least once to verify that the settings are correct.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbqfe kbwin2000presp2fix KB275886
 

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