Article ID: 275921 - Last Review: May 24, 2007 - Revision: 3.3 XCLN: How to View Private Messages in an Additional MailboxThis article was previously published under Q275921 SYMPTOMS
If you add another user's mailbox to your Microsoft Outlook profile, when you open this other mailbox, you are not able to view messages that are marked as Private.
CAUSE
The Microsoft Outlook client is designed to filter messages marked as Private so that only the intended recipient is able to view the message in their Inbox. This filtering process prevents delegates from viewing the contents of private messages that were intended for the original recipient only.
RESOLUTION
To enable delegates to see messages marked as Private, follow these steps:
STATUS
This behavior is by design.
MORE INFORMATION
When you are unable to view private messages, the Inbox for this additional mailbox may indicate that you have an unread message (even though you cannot see it). For additional information, click the article number below to view the article in the Microsoft Knowledge Base: 171636
(http://support.microsoft.com/kb/171636/EN-US/
)
HOWTO: Adding a Delegate to Exchange Server Messaging Service
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