Article ID: 285897 - Last Review: February 19, 2007 - Revision: 3.3

The "My Documents" Folder Is Not Refreshed Correctly When It Is Redirected to a NetWare Server

This article was previously published under Q285897
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SYMPTOMS

If you have redirected the My Documents folder to a NetWare server and you delete files from the folder, the files do not disappear from the folder until you refresh the view manually.

CAUSE

This problem is caused by an internal window naming problem. Every folder is set up to accept notifications based on an internal name. The My Documents folder is configured to use only a shortened version of this internal name, but the notifications are being sent by using the longer internal name. When a refresh is requested automatically, the My Documents folder does not receive the request because the name is in the incorrect format.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/EN-US/ ) How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or later:
   Date        Time     Version        Size       File name
   --------------------------------------------------------
   5/19/2001   03:13p   5.0.3315.1000  2,337,552  Shell32.dll 

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861  (http://support.microsoft.com/kb/296861/EN-US/ ) Use QChain.exe to Install Multiple Hotfixes with One Reboot
For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149  (http://support.microsoft.com/kb/249149/EN-US/ ) Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbshell kbwin2000presp3fix kbwin2000sp3fix KB285897
 

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