Article ID: 296077 - Last Review: January 31, 2007 - Revision: 1.3

Error Message: DSSAgent Caused an Invalid Page Fault in Module Unknown

This article was previously published under Q296077
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Windows 98 and Windows Me Error Message Resource Center
Expand all | Collapse all

SYMPTOMS

When you try to start or shut down your computer, or when you connect to the Internet, you may receive the following error message:
DSSAgent caused an Invalid Page Fault in module unknown
Note: Scandisk may run when you restart your computer after you receive this error message, even though the computer seems to have shut down correctly.

CAUSE

This behavior may occur if you have installed DSSAgent.exe and it is running on your computer.

RESOLUTION

To work around this issue, disable DSSAgent from the Startup group:
  1. Click Start, click Run, type msconfig, and then click OK.
  2. In the System Configuration utility window, click the Startup tab.
  3. Click to clear the DSSAgent check box, and then click OK, or press ENTER.
Note: DSSAgent.exe may reload when you restart your computer due to entries in your registry. For information on how to remove the DSSAgent program from your computer, contact Mattel Interactive/Broderbund.

For additional information about how to use the Microsoft System Configuration (Msconfig) utility, click the article number below to view the article in the Microsoft Knowledge Base:
281995  (http://support.microsoft.com/kb/281995/EN-US/ ) How to Troubleshoot Using the Msconfig Utility in Windows Millennium Edition
To determine if DSSAgent.exe is installed on the computer:
  1. Click Start, point to Search, and then click For Files or Folders.
  2. In the Search Results dialog box, in the Search for files or folders named box, type DSSAgent.exe.
  3. In the Look in list, click My Computer, and then click Search Now.
  4. View the contents of the Search Results pane for the DSSAgent.exe file.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kb3rdparty kberrmsg kbinvalidpagefault kbprb KB296077
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers