"Stop 0x1E" Error Message with Intel USB Camera Plugged into USB Keyboard or Bus-Powered Hub

Article translations Article translations
Article ID: 296973 - View products that this article applies to.
This article was previously published under Q296973
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When an Intel USB Video Camera III is attached to the Universal Serial Bus (USB) port of a USB keyboard or any bus-powered hub, you may encounter the following error messages:
Stop 0x0000001E (0x00000000,0x00000000,0x00000000,0x00000000)
The hub does not have enough power to operate the USB video camera for Intel Proshare Technology. Would you like assistance in solving this problem? If you click no, the device may not function properly.
If you click Yes, you receive the following error message in a USB Power Exceeded window:
The USB Video Camera for Intel Proshare Technology is connected to a hub that does not have enough power available to support it. The unused ports shown in bold type belong to hubs that can support the device. Recommendation: Disconnect the USB Video Camera for Intel Proshare Technology from its current location, and then connect it to one of the unused ports highlighted in bold

CAUSE

This behavior occurs because a USB-powered camera can require current of 100 milliamps or more to operate. A USB keyboard or bus-powered hub does not have enough power to operate this USB camera.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
-or-


Plug the camera into a self-powered hub that has enough power to operate the USB camera.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows 2000. This problem was first corrected in Windows 2000 Service Pack 2.

Properties

Article ID: 296973 - Last Review: October 23, 2013 - Revision: 3.2
APPLIES TO
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 1
Keywords: 
kbnosurvey kbarchive kberrmsg kbbug kbfix kbwin2000presp2fix kbqfe kb3rdparty KB296973

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com