Article ID: 309502 - Last Review: January 31, 2007 - Revision: 3.1 Works Suite: Calendar Categories Are Lost After UpgradeThis article was previously published under Q309502 SYMPTOMS
When you start Microsoft Works Suite Calendar 2002, some of your custom categories may be missing.
CAUSE
This issue may occur if you created the custom categories in Microsoft Works Calendar 2001, and you have since upgraded to Works Suite Calendar 2002.
RESOLUTION
To resolve this issue, create custom categories, and then re-associate the appointments to them. To do this, follow these steps:
Suppose that, in Works 6.0, you created a custom category called "Golfing" for your golfing appointments. In this category, you had several appointments that you wanted to keep. However, after you upgrade to Works Suite 2002, the "Golfing" category is lost. To resolve this situation, open the calendar, create a new category called "Custom1," and then close and restart the calendar. The "Custom1" category now contains your golfing appointments. You then rename the "Custom1" category as "Golfing." APPLIES TO
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