Article ID: 319148 - Last Review: April 19, 2002 - Revision: 1.2

The Blebla Worm May Cause an "Access Violation" Error Message

This article was previously published under Q319148
Expand all | Collapse all

SYMPTOMS

You may receive the following error message:
Sysrnj.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

CAUSE

You may receive this error message if your computer is infected by any variant of the Blebla worm, including:
  • W32/Blebla@mm.Worm
  • W32/Blebla.A
  • W32/Blebla.B

RESOLUTION

Microsoft does not provide software that can detect or remove computer viruses. If you suspect or confirm that your computer is infected with a virus, obtain current antivirus software. For a list of antivirus software manufacturers, click the following article number to see the article in the Microsoft Knowledge Base:
49500  (http://support.microsoft.com/kb/49500/EN-US/ ) List of Antivirus Software Vendors

MORE INFORMATION

Check your computer for the Blebla worm. If you do not have antivirus software, look for the Sysrnj.exe file in the C:\Windows folder. This file is typically present if your computer has been infected with the Blebla worm.

For information about virus alerts, visit the following Microsoft TechNet Web site:
Virus Alerts (http://www.microsoft.com/technet/security/alerts/klez-e.mspx)
311446  (http://support.microsoft.com/kb/311446/EN-US/ ) You Cannot Start Programs (.exe Files) When Your Computer Is Infected with the SirCam Virus

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbprb kbprod2web KB319148
 

Article Translations

 

Related Support Centers