Article ID: 320758 - Last Review: February 28, 2007 - Revision: 3.2

Computer Disappears From NetBIOS Browse List After a Restart

This article was previously published under Q320758
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SYMPTOMS

Approximately 45-60 minutes after you restart your Windows NT 4.0-based or Windows 2000-based computer that is running either of the Computer Associates Inoculan or E-Trust antivirus programs, your computer may disappear from the NetBIOS browse list.

CAUSE

This issue may occur if Inoculan or E-Trust are using a centralized distribution server, and the update frequency for signature updates is set to 10 minutes.

RESOLUTION

To resolve this issue, set the update frequency for your antivirus program to the recommended value of 60 minutes. For additional related information, please view the following Computer Associates Web site:
http://esupport.ca.com/index.html?/premium/antivirus/infodocs/nt/QI14884.asp (http://esupport.ca.com/index.html?/premium/antivirus/infodocs/nt/QI14884.asp)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kb3rdparty kbenv kbnetwork kbprb kbui KB320758
 

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