A "Stop error code 0x0000001E" error occurs in NetBT in Windows NT 4.0

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Article ID: 323310 - View products that this article applies to.
This article was previously published under Q323310
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SYMPTOMS

Your Windows NT 4.0-based computer may stop responding (hang). When this problem occurs, you receive the following error message on a blue screen:
Stop 0x1E {c0000005, 8011303c, 00000000, 00000008}

CAUSE

A function in NetBT is not handling the lower connection correctly. This causes the computer to hang.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   06-Jun-2002  16:05  4.0.1381.7169  125,040  Netbt.sys
				
NOTE: Because of file dependencies, this hotfix requires Microsoft Windows NT 4.0 Service Pack 6a.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 323310 - Last Review: February 24, 2012 - Revision: 3.0
APPLIES TO
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kbhotfixserver kbqfe kbbug kbfix kbwinnt400nospfix KB323310

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