Article ID: 328667 - Last Review: October 27, 2006 - Revision: 3.2

XADM: Problems When Antivirus Software Tries to Delete Files in the Exchsrvr\Imcdata Folder

This article was previously published under Q328667
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SYMPTOMS

When you view the Application log, you may find entries that are similar to the following entries:
Event Type: Error
Event Source: MSExchangeIMC
Event Category: Internal Processing
Event ID: 4093
Date: date
Time: time
User: N/A
Computer: EXCHSERV
Description:
The error code 2 was returned when trying to remove the spool file C:\EXCHSRVR\imcdata\in\PNACV905. This file may cause duplicate mail to be sent when the server is restarted.
Data:
0000: 79 08 1c 00 02 00 07 80 y......?
Event Type: Error
Event Source: MSExchangeIMC
Event Category: Internal Processing
Event ID: 4128
Date: date
Time: time
User: N/A
Computer: EXCHSERV
Description:
Failure setting file attributes on file C:\EXCHSRVR\imcdata\in\PNACV905. The error code returned was The system cannot find the file specified. This is an unexpected error and the IMS is shutting down.

CAUSE

This issue may occur if your antivirus software scans and tries to delete files in the c:\Exchsrvr\Imcdata folder.

RESOLUTION

To resolve this issue:
  1. Exclude the c:\Exchsrvr\Imcdata folder and its subfolders from being scanned by your antivirus software.
  2. Restart the Exchange Internet Mail service:
    1. Right-click My Computer, and then click Manage.
    2. Expand the Services and Application object, and then click Services.
    3. Right-click Microsoft Exchange Internet Mail Service, and then click Restart.

MORE INFORMATION

For information about how to modify the antivirus settings, view the software documentation or contact the software vendor. For information about how to contact your antivirus software vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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