Sound Recorder Quality in the 22 kHz 8-Bit Mono Mode Does Not Sound the Way You Expect It To

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Article ID: 811134 - View products that this article applies to.
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SYMPTOMS

When you are recording in the Microsoft Windows XP sound recorder, the sound in the 22 kilohertz (kHz) 8-bit mono mode does not sound the way you expect it to.

CAUSE

This problem occurs if the truncation method is used to translate the 16-bit stream to 8-bit instead of the rounding method. The codec can deliver 16-bit data. If the program is trying to make an 8-bit recording, Kmixer "down-mixes" the 16-bit stream to 8-bit.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name     Platform
   ---------------------------------------------------------------------
   10-Feb-2003  12:06  5.1.2600.1167     329,216  Msacm32.dll      IA64
   06-Feb-2003  07:02  5.1.2600.1167      65,536  Wmsacm32.dll     IA64
   10-Feb-2003  12:06  5.1.2600.1167      65,536  Msacm32.dll      i386
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Properties

Article ID: 811134 - Last Review: August 29, 2007 - Revision: 3.1
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbqfe kbfix kbbug KB811134

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