You receive an "Access denied" or a "Sharing violation" error message when you try to delete files on the network by using Windows Explorer in Windows XP SP1

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Article ID: 816474
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Symptoms

After you install Service Pack 1 (SP1) on your Microsoft Windows XP-based computer, you may receive one of the following error messages when you try to delete files that you have selected over the network in Windows Explorer:
Access denied
Sharing violation

Cause

This problem occurs because the Microsoft Windows Shell reads the metadata of the file over the network every time that you select the file for deletion.

Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP
   Date         Time   Version         Size       File name
   -----------------------------------------------------
   07-Mar-2003  10:51  6.0.2800.1182   8,240,128  Shell32.dll
Windows XP, 64-Bit Edition
   Date         Time   Version        Size        File name    Platform
   --------------------------------------------------------------------
   07-Mar-2003  10:51  6.0.2800.1182  14,367,232  Shell32.dll  IA-64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

More information

For additional information about deleting files over the network in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:
811492 It may take 35 seconds to delete files over the network

Properties

Article ID: 816474 - Last Review: June 20, 2014 - Revision: 4.0
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbfix kbbug kbprb KB816474

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