Article ID: 831949 - Last Review: January 4, 2007 - Revision: 1.3

Error message when you try to start Outlook 2003 on a Windows XP-based computer: "The connection to the Microsoft Exchange Server is unavailable"

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SYMPTOMS

When you try to start Microsoft Office Outlook 2003 on a Microsoft Windows XP-based computer, you may receive an error message that resembles the following:
The connection to the Microsoft Exchange Server is unavailable. Outlook must be online or connected to complete this action.
Then, after you click OK in the error message dialog box, the Microsoft Exchange Server dialog box appears with the following options:
  • Connect
  • Work Offline
  • Cancel
If you click Connect, the Microsoft Exchange Server dialog box opens. If you click Work Offline, Outlook 2003 does not start. If you click Cancel, Outlook 2003 closes.

CAUSE

This problem may occur after you run the Windows XP System Repair utility. The System Repair utility may remove the TCP/IP registry settings that Outlook 2003 requires to run correctly.

RESOLUTION

To resolve this problem, install the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

MORE INFORMATION

Windows XP Service Pack 1 (SP1) fixes the System Repair utility. However, Windows XP SP1 does not restore the TCP/IP registry settings if they are missing.

For example, if you run the System Repair utility before you install Windows XP SP1, the registry settings that Outlook 2003 requires are missing. If you run the System Repair utility after you install Windows XP SP1, the registry settings that Outlook 2003 requires are not missing.

APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Office Outlook 2003
Keywords: 
kbexpertisebeginner kbtshoot KB831949
 

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